Compatibility LTDV6CH strobe controllers
Requirements Windows XP operating system or better
Java Runtime Environment version 7 or better
10Mbyte of available disk space
512Mbyte of system RAM